3D monitors and Win 10 increased font sizes don't mix #viewing


KenK
 

If you increase the font size in Win 10, you will lose the ability to view interlace stereo images via an HTML5 stereo gallery in Chrome and Edge browsers on a 3D monitor. The current version of the Firefox browser still worked. SPM worked fine as well.

I found this out when Win 10 updated itself and I was adjusting some "accessibility options" to make the screen easier to read.  When I changed the font size back everything worked fine.

KenK


ron labbe
 

Interesting. Have you tried stereopix.net?


KenK
 

If you use the Win 10 "Ease of Use Display Settings" and increase font size with the slider bar.  Stereopix.net interlace behaves the same way as HTML5 stereo gallery interlace (it works in Firefox but NOT in Chrome or Edge).

However, I also found that if you increase font size using just the Chrome browser settings, Stereopix.net and HTML5 stereo gallery both work fine. So this is the way to go if you need a larger font size and want to use a 3D monitor in interlace mode.

KenK



gl
 

On 06/03/2021 16:48, KenK wrote:
If you use the Win 10 "Ease of Use Display Settings" and increase font size with the slider bar.  Stereopix.net interlace behaves the same way as HTML5 stereo gallery interlace (it works in Firefox but NOT in Chrome or Edge).

However, I also found that if you increase font size using just the Chrome browser settings, Stereopix.net and HTML5 stereo gallery both work fine. So this is the way to go if you need a larger font size and want to use a 3D monitor in interlace mode.
I haven't tried this with browsers, but in general you can defeat Windows scaling bitmap-scaling up applications (thus breaking pixel-accurate stereo layouts like interlacting) via the application shortcut's 'Compatibility' settings

<shortcut> right-click->Properties: Compatiblity -> Change High DPI Settings -> tick 'Overide high DPI scaling behaviour' and choose the 'Application' mode.
--
gl