Re: STMANI3 - A tool for stereo alignment #workFlow #alignment


Stereopix Net
 

Installation on 32-Bit computer fails with the x86_64-linux-gnu problem.

Do you have a more precise error message?
If it can help, the doc of py3exiv2 says that it needs python-all-dev (≥ 3.2), libexiv2-dev (≥ 0.20), libboost-python-dev (≥ 1.48), g++ to build [I guess it is the name of the debian packages]

JackDesBwa


Le mar. 1 déc. 2020 à 16:13, p_thoele via groups.io <path2018=vivaldi.net@groups.io> a écrit :
Have installed 3 times STMANI3 on Linux Mint 19.3 Mate 64-Bit computers successfully!
Installation on 32-Bit computer fails with the x86_64-linux-gnu problem.

Installation on Ubuntu Studio 20 is starting the STMANI-GUI.
It is complaining about missing restore-trash

 sudo apt-get install trash-cli

does not help.
I leave that open.

Paul

Join main@Photo-3d.groups.io to automatically receive all group messages.